U.S. Il governo avverte gli utenti dell’IOS circa “la vulnerabilità di attacco del Masque„

Il governo degli Stati Uniti oggi ha pubblicato un iPhone d’avvertimento del bollettino e gli utenti del iPad circa “la vulnerabilità recente di attacco del Masque„, un problema di sicurezza che in primo luogo è affiorato il lunedì di questa settimana, riferisce Reuters. L’attacco del Masque è una vulnerabilità che può permettere che i apps di terzi dolosi dell’IOS masquerade mentre i apps legittimi via impresa dell’IOS provision i profili.

Scritto dal centro nazionale di integrazione di comunicazioni e di Cybersecurity e dagli Stati Uniti. La prontezza di emergenza del computer Teams, i profili del bollettino come l’attacco del Masque si sparge – utenti attiranti per installare un app non attendibile con un collegamento phishing – e ché app doloso è capace di fare.

Un app installato su un dispositivo dell’IOS facendo uso di questa tecnica può:
– Imiti l’interfaccia della connessione del app originale per rubare le credenziali della connessione della vittima.
– Accedi ai dati sensibili dai cache locali di dati.
– Esegua il monitoraggio del fondo del dispositivo dell’utente.
– Privilegi di root di guadagno al dispositivo dell’IOS.
– Sia indistinguibile da un app genuino.

La posta inoltre consiglia gli utenti dell’IOS di proteggersi evitando i apps che sono stati installati dalle fonti all’infuori di App Store o di un’organizzazione che sono affiliati con, evitanti la spillatura “installa„ su schiocco-UPS di terzi quando le pagine Web d’esame e spillare “non si fidano di„ su alcun IOS app che mostra “un allarme non attendibile dello sviluppatore di App.„

Attacco del Masque nell’azione

Gli allarmi di sicurezza informatica pubblicati dal governo sono ragionevolmente rari e soltanto 13 sono stati inviati nel corso di 2014. Altre vulnerabilità che hanno richiamato gli allarmi includono Heartbleed e un barboncino chiamato difetto dello SSL 3,0 “.„

FireEye, il gruppo che ha scoperto l’attacco del Masque, ha informato che Apple circa la vulnerabilità, ma non è stato rattoppato nell’IOS recente 8.1.1 beta finora. Inoltre colpisce gli IOS 7.1.1, 7.1.2, 8,0 e 8,1 ed a partire dall’oggi, Apple ancora non ha commentato l’attacco del Masque.

L’attacco del Masque, con WireLurker, un’altra vulnerabilità descritta più presto questo mese, è improbabile da colpire l’utente medio dell’IOS a condizione che le funzioni di sicurezza di Apple non siano escluse. L’attacco del Masque funziona aggirando l’IOS App Store per installare i apps, mentre WireLurker è simile, infettanti le macchine via il software di terzi scaricato fuori del mackintosh App Store.

Sia WireLurker che l’attacco del Masque possono essere evitati restando a partire dai apps sospettosi ed evitando i collegamenti che gli utenti rapidi per installare i apps fuori del App di Apple immagazzina.U.S. Il governo avverte gli utenti dellIOS circa “la vulnerabilità di attacco del Masque„

U.S. Il governo avverte gli utenti dellIOS circa “la vulnerabilità di attacco del Masque„
U.S. Il governo avverte gli utenti dellIOS circa “la vulnerabilità di attacco del Masque„
U.S. Il governo avverte gli utenti dellIOS circa “la vulnerabilità di attacco del Masque„

U.S. Il governo avverte gli utenti dellIOS circa “la vulnerabilità di attacco del Masque„U.S. Il governo avverte gli utenti dellIOS circa “la vulnerabilità di attacco del Masque„

U.S. Il governo avverte gli utenti dellIOS circa “la vulnerabilità di attacco del Masque„ U.S. Il governo avverte gli utenti dellIOS circa “la vulnerabilità di attacco del Masque„

U.S. Il governo avverte gli utenti dellIOS circa “la vulnerabilità di attacco del Masque„

Fonte: Gli Stati Uniti Il governo avverte gli utenti dell’IOS circa la vulnerabilità di attacco del Masque del `’

Cosa pensi di questa notizia? Dì la tua su Facebook!

Precedente Qui è il vostro primissimo sguardo del in-gioco ai racconti da Borderlands Successivo Lo sprint annuncia il iPad del ` per contratto d'affitto di 24 mesi di vita' per l'aria 2 del iPad & il iPad mini 3